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This tutorial will introduce you to editing your Web and Class Pages, explain the basics of 
html encoding and introduce you to using NetMeeting. 
 
Please find all necessary equipment on the Software Training CD 2.  
The CD 2 contains: 

- Local Web Pages � blank pages 
- Local Class Pages � blank pages 
- WS_FTP 95 LE � FTP program 
- Tutorial: Software Training II 
- Material for Training II 

 

Preparations 

Before getting started, please use the Windows Explorer to create a new directory on your 
local drive [C:\iccd] in which you will work during the software training. 
 

Web Pages � Class Pages 

In the following section you will find a set of exercises to repeat your skills in creating and 
editing Class Pages. On your ICCD CD 2 you will find a blank version of the Class Pages and 
a range of files [../training/…] containing material for the exercises. This material is taken 
from data of the Dresden Class Page winter term 04/05 in order to reduce text typing time 
during the exercise. 
Please copy the blank Class Pages and the Training material into your ICCD folder. 
 
The Repetition section aims at enhancing your skills obtained during the 1st software training 
on a practical level. You will do editing work in two files, the Reports and the Participants 
pages.  
 

Repetition � Exercise & Solutions 

Exercise 1:  

Run the Microsoft FrontPage program and open your Class Pages. Open the reports.htm file. 
Within in the exercise material you will find a list of class contents and personal names 
[../training/ex1/names.htm] and some Word documents [../training/ex1/…] fitting to some of 
the personal names in the list. 
Please arrange both within the reports.htm file in a proper manner. After inserting the reports 
into the file, please additionally set hyperlinks to the corresponding documents. Please insert 
explanatory sentences to make sure that students can understands the structure and function of 
the page. 
Think of a proper structure of saving single files within the folder structure of your Class 
Pages. 
 
Single tasks: running Microsoft FrontPage and Word programs, copying, editing, formatting, 
setting of hyperlinks 
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Exercise 2:  

Open the participants.htm file. Please insert introductory passages and pictures from the 
exercise material [../training/ex2/…] into the table. 
Think of a proper structure of saving single files within the folder structure of your Class 
Pages. 
 
Single tasks: running Microsoft FrontPage and Word programs, copying, editing, formatting, 
inserting and formatting pictures. 
 

Solution to exercise 1:  

Click on Start → Programs → Microsoft FrontPage to open FrontPage 
If there are differences between the versions FrontPage 2003 and FrontPage 2000 you will 
find both versions explained. (FP 2003, FP 2000) 
 
 FP 2003 FP 2000 
Click on File →  
Open Site� (2003) 
[Open Web� (2000)] 
in the menu bar. 
Select your directory 
and hit Open 

 
 

 
If a directory is opened for the first 
time, FrontPage opens a window. 
Answer the question with �Yes�, 
because then e.g. hyperlinks and 
references to images are updated 
automatically when you move around 
files or delete them. 

 
Next you see the structure of your directory in the work area. 
Double clicking on Index.htm provides you with a general view of the Web / Class Pages 
appearance. 
 

 
If you wish to edit single pages please avoid working in this mode. Instead please 
open the content_cp folder and open the single files directly by double clicking on 
the respective file name. 
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When opening a page you are automatically in the Design mode [Normal mode in FP 2000]. 
Here you can type and edit your pages very similar to the use of Microsoft Word.  
 
1st step: completing the table 
Open the file reports.htm of your Class Pages. Next please open the file 
../training/ex1/names.htm. Click on File → Open in the menu bar. Select your directory and 
hit Open.  

 
 
If the 2nd file opens in a new window you have to change windows later on. 

 
Select all and copy it by clicking File → Copy. You may alternatively select items and copy 
them by hitting Ctrl + C. 
Now switch into the reports.htm file, place the curser under the table and paste the copied 
data by clicking File → Paste or hitting Ctrl + V. Now the new content is in the same file as 
the table in which you want to add it. 
 
For inserting the contents into the table you first have to select the �Name+++Name+++� 
column and delete its content. Select and hit Del.  
Now insert the data into the table. The easiest way is possibly to select a string of words with 
the mouse (click left side and move over the string to be selected). Then move the cursor into 
the selected area, click left side and keep it pressed. Move the cursor into the respective table 
cell and stop pressing). Instead using �drag & drop� you may as well use �cut & copy� (Ctrl 
+ X for cutting and Ctrl + C for copying). 
 
2nd step: inserting students� reports 
Open a corresponding word document containing a student�s report in Microsoft Word. Copy 
the content and paste it into your FrontPage file at the proper place.  
 
3rd step: setting hyperlinks to doc versions of the reports 
Sometimes documents sent in by students may be too long or may contain elements like 
pictures, tables etc, difficult to display within the reports.htm file. In this case it is better to 
save the students file as a doc file in Microsoft Word (or as a pdf file) and the insert a 
hyperlink. Then the user of the Class Pages can open it separately as a Word document.  
 
Write a sentence hinting to the possibility of viewing the report as a Word document and of 
downloading the file separately.  I.e.: Due to technical reasons the report is not displayed in 
here. To view it, please refer to the doc version. 
 
Before inserting a hyperlink you have to save the doc file within your Class Pages. Please 
open the Explorer and go to your Class Pages. Open the content_cp/material folder. Create a 
new folder [i.e.: report-docs] and copy the relevant Word documents into this folder. 
 

 
Please remember to copy the new folder […/report-docs] or any new doc in this 
folder when uploading the revised reports.htm file to your subdomain. Otherwise the 
hyperlink will not work online. 
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To insert a hyperlink 
1. highlight the word or phrase within the sentence you want to link [i.e.: "doc version" 

of the above mentioned explanatory sentence] 

2. click the hyperlink icon  or go to Insert → Hyperlink 
3. enter the Address of the link destination 

 
If you link a page from your directory, you may select the file from the dialog box. 
 
FP 2000 

 
 
 
The Text to display automatically shows the word or phrase you have highlighted before. 
You are free to change it. 
 
 
When you activate the link later in an internet browser it is better to have the Word document 
opened in a new window, since it will be opened in Microsoft Word or another word 
processing program you have installed on your computer.  
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FP 2003 

 
 
 

1. go to the box Target Frame 
2. select New Window in 

Common Targets 
 
A link you create that points to a 
web site that is no part of your 
directory is called: external link. It is 
advised to use the Target Frame 
command New Window. Clicking 
on the link will then open it in 
another window. The window with 
your Class Pages� web site is 
retained and one can easily jump 
between the windows without 
having to hit the Back and Forward 
button endlessly. 
 

3. Click Ok 
4. clicking Ok again brings you 

back to your text 
5. save your file 

 

 

 
After updating the contents of any site, don't forget to change the date at the bottom 
of the page to the actual date of update. 
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Solution to exercise 2: 

To customise your Participants page please advise your students to send you by email: 
 

- a short introductory text about themselves (name, age, interests, hobbies etc.) of about 
50 words in length. 

- a newer photo in a jpg or gif format 
 
For the exercise you will find some files showing information composed by students for the 
participants page in the folder [../training/ex2/…] on your software CD 2. After opening and 
having a look at them you will see that you may get the data from students in two different 
forms. 
 

1. text and picture separated 
2. text and picture in one file 

 
 

Inserting text 

 
Generally you are facing the same problem as in exercise 1. All files (text or pictures) which 
are connected by a link have to be saved within the structure of the Class Pages and to be 
uploaded separately. 
 
Since the students� introductory texts are very short it is most convenient to integrate them 
into participants.htm by copying and pasting them from the students� files. 
 

 
According to the original format of the text given to you, the cell spacing of the 
underlying table may change instantly. 

 
After inserting the text, please mark the text and apply the format Normal from the format 
scroll bar in the top menu. If the student�s text is longer than the given amount of words, the 
cell�s height will increase automatically to a fitting size. Please pay attention that the length of 
the students� introductory texts is approximately the same. The corresponding picture is 
aligned to the cell�s middle level. 
 
 

Inserting pictures 

 
The pictures should be saved in a special sub-folder. Within your Class Pages../images_cp/ .. 
you find a folder participants. (If it is not there, please create it using the Explorer). 
 
The 1st alternative of data (separate text and picture files) is more convenient for you. In case 
of getting text and picture in one file (alternative 2) you should save the picture as an 
independent file out off the Word document. (i.e. lietzmann.doc) 
 

1. Mark and copy the picture in the Word document 
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2. Open a program designed for working with pictures. Every Windows version has a 
program called Paint which is sufficient for this task. Run the program by clicking on 
Start in the bottom Windows toolbar. The Paint Program is in the All Programs → 
Extension folder. Click to open the program. 

3. Paste the picture into the white working area. 
4. Click on File → Save as and enter a file name (in this case: lietzmann). Pay attention 

to choose a jpg or gif format. 
5. Close the Paint program 

If you are used to work with alternative programs to edit pictures you may use any one of 
them. 
 
 
To insert a picture into your page: 
 

 
Please do not enter text or a table below the page�s bottom line or the Disclaimer 
link. 

 
- place the cursor where you want to insert a picture 
- click on the menu option Insert → Picture → from File or use the Insert picture from 

File icon  
- choose a picture from the ../images_cp/participants folder and click Insert 

 

 
According to the original size of the photo given to you, the cell spacing of the 
underlying table may change instantly. 

 
To restore the proper spacing of cells and to ensure that all photos appear more or less at the 
same size please open the Picture properties � menu and set the Height to 100 pixels. The 
Width should then be around 70.  
 
Please tell the students to send in pictures with a maximum size of 100 KB. A resolution of 
72dpi is enough for displaying it properly on the screen. If the students send in pictures bigger 
than that, you might have to use the above mentioned program to reduce size and resolution. 
 

- right mouse click on the picture and choose Picture Properties � 
- Set the properties, especially Width and Height properly. 
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Repeat this with other pictures. 
 
You now have successfully edited your participants page. 
 

Save the Changes 

After having changed something in one of your pages always save the file, even when the 
page is not finished. You might want to get into the routine of saving changes every 5 to 10 
minutes. As Murphy�s Law also applies to computers, the computer freezes or there is a 
power failure just when you have worked on your Web / Class Pages for hours and hours and 
then all your work is gone. To prevent such frustrating and discouraging events, always save 
your files. There are three ways to do that: 
 

1. click on File → Save 
2. use the shortcut CTRL+s 
3. click on the floppy disk icon  

 
 
You may now like to edit and save another page. 
 
 



HTML Encoding: What is HTML? - 10 - 

HTML Encoding 

This section of the tutorial aims on explaining what HTML is, what important HTML 
document control characters, or tags exist, and how these elements are used to structure a 
Web page. 
 
 

What is HTML? 

HTML stands for HyperText Markup Language. This means that by embedding control 
characters in a file, the way text, images, and links are shown in a WWW document are 
determined. The characters specify where information, like texts, heads, tables, paragraphs, 
and lists, will go and what it will look like.  
 
The HTML control characters are called tags. These tags are started and ended with the < ... > 
symbol.  Once a tag is set, the following sentence or text will be displayed in the specified 
way. At the end of the sentence the tag has to be turned off. To turn off a tag, a / character has 
to be added within the < ... > symbol. 
Example: <tag>Text to be displayed</tag>. We will return to the most important tags later in 
this tutorial. 
 
 

HTML Document Structure 

HTML documents are structured into two parts, the head, and the body. The head contains 
general information, or meta-information, about the document, for example the title. This 
information is not generally displayed with the document. The body is where the document 
material to be displayed is placed.  
 
Please run your FrontPage program and open the file training/html/example.html from your 
Software Training CD 2. 
 
Up to now you have worked in the Design code. Please switch into the Code mode in the 
bottom menu and see what the file really looks like. You may also like to choose the Split 
mode, which allows you to see the Design and the Code mode simultaneously. 
 
Example of Document Structure.  
 
<HTML> 

<HEAD> 
<TITLE>ICCD - Project</TITLE> 

</HEAD> 
<BODY> 

<h1> Internationally Co-ordinated Curriculum Development for Modules in 
Intercultural Communication</h1> 
<p> In times of globalisation profound knowledge concerning the world beyond one's 
own culture is one of the key qualifications required by the international community. 
</p> 

</BODY>  
</HTML> 
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You can see the document structure in FrontPage within the Code mode. Note that a 
document has to always be started and ended with the <html> ... </html> tags. If you set up a 
page in FrontPage, the document structure will be started automatically. 
 
 
You may now open the file training/html/training.html from your Software Training CD 2. 
This file provides with an introduction into the most common tags used to structure a web 
site.  
 

 
Please notice that the character �<� is a control character opening a tag. If you want 
to type �<� within the Code mode it will normally not appear in the Design mode, 
because the program interprets it as a control character. Instead you have to type 
�&lt;�. 
Likewise all special characters have to be encoded similarly. �&nbsp;� defines a non 
breaking space. �&#8594;� stands for �→�. 
You may recognise all control or special characters by beginning with �&� and 
ending with �;�. 

 
In the following you will find the training.html file in Design and afterwards in Code mode 
for reference reasons only. For the exercises, please look into the file directly. 
 
You may find further help at:  
http://www.w3schools.com/html/html_reference.asp 
http://www.w3schools.com/html/html_examples.asp 
http://archive.ncsa.uiuc.edu/General/Training/HTMLIntro/Intro.html 
http://archive.ncsa.uiuc.edu/General/Internet/WWW/HTMLPrimerAll.html 
http://www.utoronto.ca/webdocs/HTMLdocs/NewHTML/htmlindex.html 
 
 
 

Html Training in Design Code 

 

Heading 1 

Heading 2 

Heading 3 

 

Paragraphs and Line Breaks 

This is a text within a normal paragraph. The paragraph tag is <p></p>. All text within the 
tags is formatted according to the paragraph format. It doesn't matter if you insert a lot of 
spaces or if you insert a couple of line breaks by hitting Enter in the Code mode. When 
displayed in Design mode it looks like a normal paragraph. 
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If you want to insert a line break within a paragraph or if you want to insert vertical space use  
the break tag: <br>.  
 
 
 
 
Even if you write some break tags in one line in the Code mode it will increase the vertical 
space in the Design mode according to the number of tags. 

 

Character formats 

By inserting a bold tag: <b></b> directly before and after a phrase it will be displayed in bold 
characters. 

By inserting an italic tag: <i></i> directly before and after a phrase it will be displayed in italic 
characters. 

By inserting an underlined tag: <u></u> directly before and after a phrase it will be displayed 
underlined.  
Since underlining is often used for other features, i.e. marking hyperlinks etc., it not 
advisable to use this format in html documents. 

 

Lists 

There are multiple possibilities to design a list. The most common ones are unnumbered = 
bulleted and numbered lists. 

 

Unnumbered List 

The tag for an unnumbered list is <ul></ul>. Within the tag the listed items are listed. Every 
item is placed within a listed item tag: <li></li>. 

! list item 1 

! list item 2 
 

Numbered List 

The tag for a numbered or ordered list is <ol></ol>. Within the tag the listed items are listed. 
Again every item is placed within a listed item tag: <li></li>. 

1. list item 1 

2. list item 2 
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Jumping  

The general tag for hyperlinks and bookmarks, meaning that you jump from a certain point in 
your document to a specified other point either within the same document (= internal 
hyperlink) or to another document (= external hyperlink) is <a href=></a>. "href" stands for: 
hyperlink reference. 

 

External Hyperlink 

An External Hyperlink is written in the following manner: 
<a href="net-address" target="_blank">Text to be displayed</a> 
 
To set a link to the ICCD-Project web site you need to write the following: 
<a href="http://www.iccd-project.net" target="_blank">External Hyperlink to ICCD-
website</a> 
 
The following line will be shown in the display: 
External Hyperlink to ICCD-website 
 
The task: target="_blank" opens the site in a new window. 

 

Internal Hyperlink 

To set an Internal Hyperlink you first have to set a bookmark within your document, which 
will mark the point in your document you want to jump to. You will find a bookmark set at the 
end of this document. 
 
Gererally you have two possibilities to create new bookmarks: 

! In the Design mode please mark the word or phrase which you want to bookmark. 
Then click in the top menu bar Insert → Bookmark and OK if you wish to accept 
the Bookmark Name. 

! In the Code mode you need to create the following line: 
<a name=Bookmark Name>Text to be displayed</a> 
 
In this case it could be: 
<a name=Internal_Hyperlink>Internal Hyperlink &lt;/a>, which would display as 
follows: 
Internal Hyperlink 
 
Please note that spaces between words within the name have to be marked by _ , 
i.e. "Internal_Link". 

 

To set an internal hyperlink to this bookmark you have type the following: 
<a href="Bookmark_Name">Text to be displayed</a>, in this case: 
<a href="Internal_Hyperlink">Internal Hyperlink</a>, which will display the following: 
Internal Hyperlink 

 

http://www.iccd-project.net/
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To illustrate how an internal link works we have set an additional bookmark to the bottom of 
the page. 

 

Inserting Images 

The tag to insert an image into a FrontPage document is <img> 

To insert a picture you have to type the following: 
<img width="number of pixel" height="number of pixel" border="number of pixel" 
src="Source file"> 
 
To insert the picture below please type: 
<img width"400" height="300" border="0" src="zwinger.jpg"> 
 
This would specify, that the picture's width is 400 pixel, the height is 300 pixel, that it will be 
displayed without any border and that the source file to load the picture from is"zwinger.jpg" 
in the same folder as the actual document. You may play a bit by changing the pixel data 
and see what happens. 

 

 

 

 

Inserting Tables 

The tag to insert a table is <table> </table>.  

A table is a more complex structure. Please have a look at the following table in the Split 
mode and find the explanations afterwards. 
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text 1     

text 2 text 3 text 4 

      

 

Whole table 

The first line defines the general table appearance.  

! border: defines the outside borders of the whole table. 

! width: defines the width, the table takes from the whole page. 100% means the table 
covers the whole width of the page. You may use pixels as well. 

! cellpadding: defines the hight of the cells. 

! cellspacing: defines the space between individual cells vertically and horizontally. 

Rows 

Next you find the tag <tr></tr>. This tag defines single table rows. As you can see, you find 
this tag three times. Accordingly our table has three rows. 

Within the <tr> tag you find every single cell defined by an <td></td> tag.  

Cells 

Within the first row the width of each column needs to be defined.  
You need to do this only for the 1st row. All following rows within the <table> tag will apply 
the same widht for the cells in the respective column. 
 
You can use percentages, which in this case refers to 30, 30, and 40% of the table width 
defined above. 
You may otherwise use pixels as well. Pay attention that the sum of all pixel equals the 
number of pixel for the whole table. 

All text content within the cells is placed in paragraph tags <p></p>. If a cell is empty you will 
find a "non breaking space" (in the Code mode displayed as &nbsp;). 

Within the second row you find further possibilities to define the layout of the table. Adding 
"align" into the <td> tag allows you to align the cell text to the left, right, or centre position. 

You may play a bit by changing the table's, row's, or cell's specifications in the code mode 
and see what happens. 



HTML Encoding: Html Training in Code mode - 16 - 

Html Training in Code mode 

 
<html> 
 
<head> 
  <link rel=stylesheet type="text/css" href="dd.css"> 
  <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1"> 
  <meta http-equiv="Content-Language" content="de">  
   
  <title>material</title> 
</head> 
 
<body> 
    <br> 
     
    <h1>Heading 1</h1> 
    <h2>Heading 2</h2> 
    <h3>Heading 3</h3> 
     
     
    <h2>Paragraphs and Line Breaks</h2> 
    <p>This is a text within a normal paragraph. The paragraph tag is &lt;p>&lt;/p>. All text 

within the tags is formatted according 
    to the paragraph format. It doesn't matter if you insert      a      lot      of       spaces  
     
    or if 
     
    you insert 
     
     
    a  
     
     
     
    couple of linebreaks  
    by hitting Enter in the Code mode. When displayed in Design mode it looks like a normal 

paragraph.</p> 
     
     
 
    <p>If you want to insert a line break within a paragraph or if you want to insert vertical 

space use  
    <br>the break tag: &lt;br>. 
     
    <br><br><br><br><br> 
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    Even if you write some break tags in one line in the Code mode it will increase the vertical 
space in the Design mode according to the number of tags.</p> 

 
    <br><br> 
     
    <h2>Character formats</h2> 
     
    <p>By inserting a <b>bold</b> tag: &lt;b>&lt;/b> directly before and after a phrase it will 

be displayed in bold characters.</p> 
    <p>By inserting an <i>italic</i> tag: &lt;i>&lt;/i> directly before and after a phrase it will 

be displayed in italic characters.</p> 
    <p>By inserting an <u>underlined</u> tag: &lt;u>&lt;/u> directly before and after a 

phrase it will be displayed underlined.  
    <br>Since underlining is often used for other features, i.e. marking hyperlinks etc., it not 

advisable to use this format in html documents.</p> 
     
    <br><br> 
  
    <h2>Lists</h2> 
     
    <p>There are multiple possibilities to design a list. The most common ones are 

unnumbered = bulleted and numbered lists.</p> 
     
    <br> 
     
    <h3>Unnumbered List</h3> 
    <p>The tag for an unnumbered list is &lt;ul>&lt;/ul>. Within the tag the listed items are 

listed. Every item is placed within a listed item tag: &lt;li>&lt;/li>.</p> 
     
    <ul> 
     <li>list item 1</li> 
     <li>list item 2</li> 
    </ul> 
      
    <br> 
     
    <h3>Numbered List</h3> 
    <p>The tag for a numbered or ordered list is &lt;ol>&lt;/ol>. Within the tag the listed items 

are listed. Again every item is placed within a listed item tag: &lt;li>&lt;/li>.</p> 
     
     
    <ol> 
     <li>list item 1</li> 
     <li>list item 2</li> 
    </ol> 
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    <br><br> 
 
 <h2>Jumping </h2> 
 <p>The general tag for hyperlinks and bookmarks, meaning that you jump from  
 a certain point in your document to a specified other point either within  
 the same document (= internal hyperlink) or to another document (= external  
 hyperlink) is &lt;a href=&gt;&lt;/a&gt;.&nbsp; &quot;href&quot; stands for: hyperlink 

reference.</p> 
  
 <br> 
  
 <h3>External Hyperlink</h3> 
  
 <p>An External Hyperlink is written in the following manner:<br><br> 
 &lt;a href="net-address" target="_blank">Text to be displayed&lt;/a><br><br> 
 To set a link to the ICCD-Project web site you need to write the following:<br><br> 
 &lt;a href="http://www.iccd-project.net" target="_blank">External Hyperlink to ICCD-

website&lt/a><br><br> 
 The following line will be shown in the display:<br><br> 
 <a href="http://www.iccd-project.net" target="_blank">External Hyperlink to ICCD-

website</a><br><br> 
 The task: target="_blank" opens the site in a new window.</p> 
  
    <br>  
  
 <h3>Internal Hyperlink</h3> 
 <p>To set an Internal Hyperlink you first have to set a bookmark within your document, 

which will mark the point in your document 
 you want to jump to. You will find a bookmark set at the end of this document.<br><br> 
 Gererally you have two possibilities to create new bookmarks:</p> 
  
 <ul> 
        <li>In the Design mode please mark the word or phrase which you want to bookmark. 

Then click in the top menu bar  
  <b>Insert &#8594; Bookmark</b> and <b>OK</b> if you wish to accept the 

Bookmark Name.</li><br><br> 
  <li>In the Code mode you need to create the following line:<br><br> 
  &lt;a name=Bookmark Name>Text to be displayed&lt;/a><br> 
  <br>In this case it could be:<br><br>&lt;a name=Internal Hyperlink>Internal 

Hyperlink/lt;/a>, which would display as follows:<br> <br><a 
name="Internal_Hyperlink">Internal Hyperlink</a><br><br> 

  Please note that spaces between words within the name have to be marked by _ , i.e. 
"Internal_Link".</li> 

    </ul> 
   
    <br> 
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 <p>To set an internal hyperlink to this bookmark you have type the following:<br><br> 
 &lt;a href="Bookmark_Name">Text to be displayed&lt;/a>, in this case:<br><br> 
 &lt;a href="Internal_Hyperlink">Internal Hyperlink&lt;/a>, which will display the 

following:<br><br> 
 <a href="#Internal_Hyperlink">Internal Hyperlink </a></p> 
  
 <br> 
 
 <p>To illustrate how an internal link works we have set an additional bookmark to the  
 <a href="#Bottom">bottom</a> of the page.</p> 
  
 <br><br> 
 
 <h2>Inserting Images</h2> 
 <p>The tag to insert an image into a FrontPage document is &lt;img></p> 
 <p>To insert a picture you have to type the following:<br><br> 
 &lt;img width="number of pixel" height="number of pixel" border="number of pixel" 

src="Source file"><br><br> 
 To insert the picture below please type:<br><br> 
 &lt;img width"400" height="300" border="0" src="zwinger.jpg"><br><br> 
 This would specify, that the picture's width is 400 pixel, the height is 300 pixel, that it will 

be displayed without any border 
 and that the source file to load the picture from is"zwinger.jpg" in the same folder as the 

actual document.  
 You may play a bit by changing the pixel data and see what happens.</p> 
  
 <br> 
  
 <img width="400" height="300" border="0" src="zwinger.jpg"> 
  
  
   <br><br>  
  
 
  
 
 
<h2>Inserting Tables</h2> 
 
 
 <p>The tag to insert a table is &lt;table> &lt;/table>. </p> 
 <p>A table is a more complex structure. Please have a look at the following table  
 in the Split mode and find the explanations afterwards.</p> 
 
 
 <table border="1" width="60%" cellpadding="4" cellspacing="2"> 
  <tr> 
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    <td width="30%"><p>text 1</p></td> 
    <td width="30%"><p>&nbsp;</p></td> 
    <td width="40%"><p>&nbsp;</p></td> 
  </tr> 
  <tr> 
    <td align="left"><p>text 2</p></td> 
    <td align="right"><p>text 3</p></td> 
    <td align="center"><p>text 4</p></td> 
  </tr> 
  <tr> 
    <td><p>&nbsp;</p></td> 
    <td><p>&nbsp;</p></td> 
    <td><p>&nbsp;</p></td> 
  </tr> 
 </table> 
  
 
 <h3>Whole table</h3> 
  
 <p>The first line defines the general table appearance. </p> 
  
 <ul> 
 <li>border: defines the outside borders of the whole table.</li> 
 <li>width: defines the width, the table takes from the whole page.  
     100% means the table covers the whole width of the page. You may use pixels as 

well.</li> 
 <li>cellpadding: defines the hight of the cells.</li> 
 <li>cellspacing: defines the space between individual cells vertically and horizontally.</li> 
 </ul> 
  
 
 <h3>Rows</h3> 
  
 <p>Next you find the tag &lt;tr>&lt;/tr>. This tag defines single table rows. As you can 

see, you find this tag three times. 
 Accordingly our table has three rows.</p> 
 <p>Within the &lt;tr> tag you find every singel cell defined by an &lt;td>&lt/td> tag. </p> 
 
  
 <h3>Cells</h3> 
  
 <p>Within the first row the width of each column needs to be defined. <br> 
 You need to do this only for the 1st row.  
 All following rows within the &lt;table> tag will apply the same widht for the cells in the 

respective column.<br><br> 
 You can use percentages, which in this case refers to 30, 30, and 40% of the table width 

defined above.<br> 
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 You may otherwise use pixels as well. Pay attention that the sum of all pixel equals the 
number of pixel for the whole table.</p> 

  
 <p>All text content within the cells is placed in paragraph tags &lt;p>&lt;/p>. If a cell is 

empty you will find a  
 "non breaking space" (in the Code mode displayed as &amp;nbsp;).</p> 
  
 <p>Within the second row you find further possibilities to define the layout of the table. 

Adding "align" into the &lt;td> tag  
 allows you to align the cell text to the left, right, or centre position.</p> 
  
 <br><br> 
  
 <p>You may play a bit by changing the table's, row's, or cell's specifications in the code 

mode and see what happens.</p> 
  
 <br><br><br><br> 
  
  
 <p><a name="Bottom">Bottom</a> of the page</p> 
  
  
  
  
 
 
 
</body> 
</html> 
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Formatting Problems  

 
You have seen how a html document may be structured and how a specific layout may be 
applied to the text. When working with your Class Pages it might often be necessary to copy 
text of Word programs written by students or other people into your FrontPage documents, 
i.e. on the report page.  
 
Documents from different programs contain their own layout data defining what the 
document should look like in the respective program. When copying the data into your 
FrontPage document the system tries to meet two formatting standards: the Style Sheet (css) 
of your Class Pages and the formats of the original document. The more complex the formats 
of the original document are the more difficulties may occur in redefining formats into 
FrontPage standards or in keeping both standards.  
 
Take for example one report handed in by a student in Dresden. You may have seen this 
problem during exercise 1. Please have a look at the document training/ex1/honig.doc in 
Microsoft Word at first to get an idea, what it should look like. Then copy the whole text into 
a blank FrontPage file. Now have a look at the text how it displays in the Design mode. You 
will find inconsistencies. You may now switch into the Code mode and just have a look at the 
amount of tags. You will barely find the original text in between. 
 
 



NetMeeting: Installation and Setup of NetMeeting - 23 - 

NetMeeting 

NetMeeting is a program which allows you to: 
- talk to others 
- use video/audio option to see/hear others and let them see/hear you 
- share application and documents with others 
- collaborate with others in shared applications 
- send files to others 
- draw with others in a shared Whiteboard 
- send messages to others in chat 

 
NetMeeting is normally delivered as part of Windows (98, 2000, NT, XP etc.). The latest 
version is 3.01.  
 
If you have a 2.1 NetMeeting version or earlier you will have difficulties working together 
with 3.0 or later versions. Generally the 2.1 version will have limited features only. You may 
prefer to download the newest free version from http://www.microsoft.com/netmeeting. 
 

Installation and Setup of NetMeeting 

Open the Explorer and go to C:\Progamme Files\NetMeeting. 
 
Double click on the file Conf.exe. 
 
If you cannot find these folders or files you can download NetMeeting from Microsoft at 
http://www.microsoft.com/netmeeting. After downloading you are asked if you want to install 
NetMeeting. Select Yes and follow the instructions. After launching NetMeeting for the 1st 
time you will need to perform a setup. You can alternatively double click on the file Conf.exe 
in the C:\Progamme Files\NetMeeting folder now. 
 
Follow the setup assistant which will lead you through the process. You can accept all default 
options. Yet you have to fill out the form asking for your name, email-address and city. 
Specify how you want your data to be categorised: private, business, adult.  

http://www.microsoft.com/netmeeting
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Specify your internet connection: 
 

 
 
If you have one of the first two options, NetMeeting will be of very limited use for you. Both 
options do not have a data exchange rate sufficient for audio and video transmission. 
Nonetheless you can use chat, whiteboard, and shared application options.  
The best is to have a LAN connection. 
 
The system will try to setup audio and video options. If you have no speakers, micro or 
camera installed, just go ahead. A proper configuration can be done later at any moment 
within the program. 
 
Now the installation and setup are finished. You can launch NetMeeting by clicking on Start 
→ Programs → NetMeeting 
 

 
NetMeeting will always be performed in the same language as your Windows system 
operates. 

 
You may find further help at:  
http://disted.tamu.edu/classes/foundations99s/netmeeting/section3/how2nm.html 
http://support.microsoft.com/ph/2457 
http://www.enhanceproject.com/Products/tasks/wp3d/cosite/Remote%20Collab%20Work%2
0Tools/NetMeeting/Install/NMinstallation_guide.htm 
 
Before going on, please have a look at the main NetMeeting buttons: 
 

 - Place a call  - Chat 
 - End a call  - Whiteboard 
 - Find someone in the directory  - Transfer files 
 - Application sharing  
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Connecting procedures 

You have two options to set up a connection: 
- individual calls 
- conference calls 

 

Individual call 

For placing an individual call press the Place a call  button. You can connect to more than 
one user, yet audio and video features will only be enabled with the first one. 
 
In the address field type the IP Address (Internet Protocol Address) of the person you want to 
call. 
 
To inquire about your own IP Address, please open Start → Run and type �cmd� or 
�command� into the field.  
A window for DOS applications opens. Type �ipconfig� and press Enter. On the screen you 
will find your IP Address and some other data. If you are working at a computer pool or at 
home, it is most likely that you have a dynamic IP Address. This means the IP Address will 
be different every time you connect. If somebody wants to call you via NetMeeting you 
should give him /her the current IP Address via email. 
Close the DOS window by clicking on the windows closing icon or typing �exit� and pressing 
Enter. 
 
You may also inquire about your IP Address by clicking the Help [?] symbol of NetMeeting 
and opening Info. 
 
Remember not to disconnect before you receive the call.  
 
 

 
Please notify the meeting participant of the time of your meeting. He needs to have a 
open connection to the internet and the NetMeeting program running. 

 
 
The person being called will be asked to accept or reject the call. An Incoming Call dialog 
box appears. Click Accept or Ignore. 
 

 
 
 
To end a call, click the End a Call  button. 
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Conference call 

 
To host a conference meeting 
 

- on the Call menu, click Host Meeting 
- in the field Meeting Name, type the meeting name or leave it set to �Personal 

Conference� 
- in the field Password type the meeting password. The password is set by the host for 

one meeting. 
- click OK to start the meeting 

 
The conference participants may now call you individually. (See above) 
 
 
 

 
When hosting a conference please remember the following: 

- Notify meeting participants of the time of your meeting, the meeting 
password, and whether this will be a secure meeting. 

- To create a secure meeting, click the Require security for this meeting 
check box. Secure meetings are data-only calls. 

- To monitor who joins the meeting, click the Only you can accept incoming 
calls check box. 

- To restrict participants from inviting other people, click the Only you can 
place outgoing calls check box. 

- To limit the tools used in the meeting, select one of the options under 
Meeting tools. If you are hosting a secure meeting, you cannot use the audio 
and video features. You can change activations any time during the meeting 
as well. 

 
 

Features of NetMeeting 

 

Chat 

Click the Chat button  to open the Chat feature. 
Type your message into the Message field and  

- click on Everyone in Chat in the Send To field if you wish to send it to everybody. 
- click on a person�s name if you wish to send it only to a specific person. 

To send the message, click on the Send Message  button. 
 
You may then start chatting. 
 
The function Option in the View menu provides you with some possibilities to customize the 
information display, message formats, and fonts. 
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Whiteboard 

The Whiteboard allows all participants to draw shapes and type texts and do some formatting 
simultaneously. Additionally you can paste and copy elements from any other program you 
are running on your desktop. 
 

 
 
Other participants have no access to your desktop when using the Whiteboard. 

 
To start the Whiteboard, click on the Whiteboard  button. 
 
A window opens with the Whiteboard program, resembling very much the Windows Paint 
program. 
 
The main functions are: 
 

Selector
Text
Pen

Unfilled Rectangle
Unfilled Ellipse

Zoom
Content

Select Area

 

Eraser 
Highlighter 
Line 
Filled Rectangle 
Filled Ellipse 
Remote Pointer 
Synchronize and Unsynchronize 
Select Window 

 
Additionally you have page option located at the right bottom. 
 

   
 
 
First 
page 

Prev-
ious 
page 

Number 
of page 

Next 
page 

Last 
page  

New 
age 

 
 

- To type a text, click the Text Button, and then place the cursor where you want a text 
box to appear. 

- To draw a shape, click one of the Drawing Tools (line, filled / unfilled rectangular / 
ellipse, pen, etc.), then place the cursor where you want to draw and form a shape. 

- To erase, highlight, or remote pointing, click on the respective tool and point to the 
relevant object in the whiteboard. 

- To paste something from another program copy it from there and paste it into the 
whiteboard. 

- To zoom the whiteboard, click on the Zoom button. 
- To lock the content, click on the Lock Content button. 
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Synchronization 
 
Normally everybody within the whiteboard can see and write simultaneously. If you want to 
work privately, you can click on Synchronize and Unsynchronize Button. However, 
everybody can still see your changes to the whiteboard. 
 
Whenever you are closing the Chat or Whiteboard window you will be asked whether you 
want to save your contents. You can also save the contents manually by clicking File → Save 
as. 
 

Sharing Applications 

One of the most useful features of NetMeeting is the possibility to share applications with 
other participants. Once you are connected you can share single applications like Microsoft 
Word or Excel etc. or the complete Desktop. You may share more than one program. Any 
participant online can share his / her programs with others. If you share a program it does not 
need not to be installed on any of the other computers. 
 
To share a program, click on the Share Program  button. The Sharing dialog box opens. 
You will find a list of all programs you are currently running. Click on the program you want 
to share. If you open a program after the Sharing dialog box opens, click the Share Program 
button again to add the new program to the list. 
To enable the sharing, click Share. 
 
You can share more than one program at a time and several people can share programs 
simultaneously. 
 

 
 

 
 

 

If you share the Desktop or Windows Explorer, such as My Computer, Control Panel 
or a folder on your computer, every program you start while you are still in the 
meeting is shared with the other participants automatically. 
When you share a program and decide to allow someone to control it, remote users 
can use the File Open and File Save dialog boxes in your program to gain access to 
or delete files on your computer or network. It is recommended that you do not leave 
your computer unattended while sharing a program and allowing control. 
It is highly recommendable to share single applications only.  

 
Control of shared programs: 
 
You have access to the Sharing dialog box only if you are the one sharing the program. You 
can Allow Control or Prevent Control. The latter can be done any time by hitting ESC! 
To stop the sharing, click on Unshare. 
 
If you are the person sharing somebody else�s application you will see the program within a 
Control Menu. To take over control, click Request Control in the Control Menu. The other 
peron has to grant it before you can work in the program. Within the Control Menu you can 
forward the control to others by clicking Forward Control plus a participant�s name from the 
list. 
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Transfer files 

To send a file to somebody, click the Transfer Files  button.  

A File Transfer dialog box opens. Click the Add File  button and select the files you 
want to send.  
Click the name of the person you want to send the file to, or click All to send it to everyone in 
the meeting. 
Click the Send All  button. 
 
To cancel a file transfer before it is completed, click the Cancel Transfer  button. 
To remove a file from the list, click the Remove File  button. 
 
To receive a file, click Accept, and close the dialog box.  
To specify where to save received files, click the Transfer Files  button to open the File 
Transfer dialog box. On the File menu, click Change Folder, and then click the folder where 
you want NetMeeting to save received files.  
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